+2 votes

Hello everyone

Is there any way we can disable the overall code preview shown near the scroll bars in script editor tab?

I don't know what it is called exactly, it is as shown in the image top-right corner (near vertical scroll bar).

Godot version 3.3
in Engine by (56 points)

1 Answer

+3 votes
Best answer

Go to editor settings type "minimap" at the search bar and untick "Show Minimap".
Its called a minimap by the way.

by (2,017 points)
selected by

I searched in settings a number of times but couldn't find it.. thanks!!!

Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read Frequently asked questions and How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to [email protected] with your username.