The Godot Q&A is currently undergoing maintenance!

Your ability to ask and answer questions is temporarily disabled. You can browse existing threads in read-only mode.

We are working on bringing this community platform back to its full functionality, stay tuned for updates. | Twitter

0 votes

I add to project SmartShape2D addon. To make the ground with this add-on larger than the editor's camera allows, i need to move it, but after a little scrolling, it does not move further. All that remains is to reduce the camera zoom. Maybe there are some editor settings to solve this problem? Although I searched and did not find it, am I not that attentive?

Godot version v3.3.2.stable.official
in Engine by (159 points)

1 Answer

0 votes

There is a Constrain editor view setting in the editor settings which solves your problem if I understood correctly.

by (736 points)
Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read Frequently asked questions and How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to [email protected] with your username.