The Godot Q&A is currently undergoing maintenance!

Your ability to ask and answer questions is temporarily disabled. You can browse existing threads in read-only mode.

We are working on bringing this community platform back to its full functionality, stay tuned for updates. | Twitter

0 votes

I have explicitly disabled file logging for a game I'm making. However, it seems to create a mono/mono_logs directory in the user:// path, then makes an empty log file in that directory every time the game is run. This happens only for the exported game, however - it doesn't do that at all when I run the game from the Godot editor.

This is how the folder looks like

This is how the folder looks like. How do I disable this? I don't need the game to do this at all, I thought logging would be disabled already.

Godot version 3.4.2 mono
in Engine by (52 points)

Please log in or register to answer this question.

Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read Frequently asked questions and How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to [email protected] with your username.