0 votes

I'm having issues setting up low processor mode on Android.

I've enabled it in project settings, I also tried to enable through code.

It's definitely on, yet when nothing moves on screen the fps stays at 60 on my android devices. Even menu scenes without physics or anything that would move when idle.

Just to be sure I've installed the android version of the editor which comes with low processor mode enabled, and on the project select screen the fps does drop to near nothing when idle.

Clearly I'm missing something obvious here. Or are there some practices to use for low processor mode to work?

I couldn't find any answers and this new feature so I am asking here.
Any help would be greatly appreciated.

Godot version 3.5 RC5
in Engine by (17 points)

1 Answer

0 votes

Disabled on mobile. This feature on mobile causes "flickering", you can find more info here:

by (254 points)
Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read Frequently asked questions and How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to [email protected] with your username.