The Godot Q&A is currently undergoing maintenance!

Your ability to ask and answer questions is temporarily disabled. You can browse existing threads in read-only mode.

We are working on bringing this community platform back to its full functionality, stay tuned for updates.

godotengine.org | Twitter

0 votes

Dear people, for some odd reason, when I import my .glb file from blender, Godot adds extra tracks to every animation. For example, In blender, I have an animation that only effects the arms of the character(only has keyframes from the arms), but in Godot, it also adds the tracks for the legs, setting them back to their default pose, which is not what I want. Does anyone know how I could fix this?

Godot version 4.0
in Engine by (126 points)
edited by

Please log in or register to answer this question.

Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read Frequently asked questions and How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to [email protected] with your username.