This site is currently in read-only mode during migration to a new platform.
You cannot post questions, answers or comments, as they would be lost during the migration otherwise.
0 votes


I was looking to check out the Mono version of Godot 3 and am having an issue with VSCode not starting.

I have selected "Visual Studio Code" under "Editor Settings -> Mono -> External Editor" and since this did not work, I have also checked the "Use External Editor" check box and and set the "Exec Path" under "Editor Settings -> Text Editor -> External".

Interestingly enough, if I set the first setting to "MonoDevelop" and leave the others at default, MonoDevelop starts up fine, though I would like to use VSCode with Godot as I could find information on setting up the debugging with VSCode but not with MonoDevelop.

Any help would be greatly appreciated!

in Engine by (12 points)

1 Answer

0 votes

Maybe this should fix your problem.

by (75 points)
Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read Frequently asked questions and How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to [email protected] with your username.