This site is currently in read-only mode during migration to a new platform.
You cannot post questions, answers or comments, as they would be lost during the migration otherwise.
+1 vote

I having the same error since 3.0, i waited for the 3.1 to open Godot Engine on Windows 10/64 , but still crashes when opening a project.

OpenGL ES 3.0 Renderer: ATI Radeon 3000 Graphics
ERROR: initialize: Condition ' status != 0x8CD5 ' is true. Continuing..:
   At: drivers/gles3/rasterizer_scene_gles3.cpp:4996

My GPU is old as you can see, but i was told that in 3.1 i could open the engine but is the same thing?

Any ideas that may be happening? It's a bug, or i can't use Godot because of my GPU?

in Engine by (13 points)

Try in Linux

1 Answer

0 votes

Just to ask the obvious, you know the command line parameters of godot?
If not you can see them (from the command line)
Godot_v3.1-stable_win64.exe --help

You'll find the parameter --video-driver.

If OPENGL3 messes up on your older video card then try:
Godot_v3.1-stable_win64.exe --video-driver GLES2

Editing will be limited to GLES2 projects though.

Anyway, support of Windows for old Radeon is very limited:

A better idea might be to invest in some new graphics card.

by (3,370 points)
Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read Frequently asked questions and How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to [email protected] with your username.