+2 votes


one of my testers told me that the home indicator / home bar (this white / black line at the bottom of the screen on iPhones without a home button) is overlaying my UI sometimes.
enter image description here
(Not my game, just an illustration I found online)

He also said that other games hide the home bar until the user swiped upward from the button of the screen to show it again for a few seconds.

Is it possible to hide the bar / indicator like that in godot games?

in Engine by (205 points)

Currently having the same problem :(

Did you solve it in the meantime?

1 Answer

0 votes

It looks like this has been fixed in Godot 3.2.
You can go to Project Settings -> Display -> Window -> Ios
And check the "Hide Home Indicator" option.

by (14 points)
Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read Frequently asked questions and How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to [email protected] with your username.