This site is currently in read-only mode during migration to a new platform.
You cannot post questions, answers or comments, as they would be lost during the migration otherwise.
+2 votes

enter image description here

This sould force my testing window to be always on top ?

if yes, this option dont work anymore in godot 3.2.1.stable

in Engine by (25 points)

If this worked in the previous version, you may want to report it as a bug.

i restarted godot engine in order to test it in a blank project and it worked

it work on my project too now

i think restarting godot fixed it

(can we delete this topic ?)

In macOS, always_on_top also doesn't work.

1 Answer

0 votes

The project setting does not seem to work proper. I have tried to settings this in code (in _Ready) and in a override.cfg. None worked. Finally I got it working by setting it in _EnterTree().

by (22 points)

Feel free to open an issue on GitHub

Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read Frequently asked questions and How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to [email protected] with your username.