0 votes

I made a Tilemap with a Tileset I made in Aseprite. The only setting that I changed in the inspector of the Tilemap was the cell size, because my Tileset is 1616 and not 6464, so I changed it to 16*16. But when I draw with my tiles, there are little gabs between the tiles or sometimes you can see a bit of the next tile in the a tile.

How can I fix that?

in Engine by (378 points)

1 Answer

+2 votes
Best answer

You need to disable filter in import option to prevent that.

To do this -

1.) select the image of tileset .

2.) click on import tab ( you can find it next to scene tab) .

3.) uncheck filter

hope it helps

by (751 points)
selected by

That was exactly what I needed. Thanks!

Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read Frequently asked questions and How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to [email protected] with your username.