0 votes

I can't seem to enable code folding. Godot 3.2.1.

In the Editor settings it says its enabled. In the shortcut mapping I see it set to Alt+F

When I press that on a line, the code does not fold. FWIW, I don't see the little "v" symbol to the left of func and similar where I should be able to fold it.

Is there some other setting I should be considering?

in Engine by (187 points)

1 Answer

0 votes
Best answer

Looking here, this setting (by itself) activates/deactivates code folding for me (in the 3.2.1 Windows build)

Editor Settings | General | Text Editor | Appearance | Code Folding

by (21,864 points)
selected by

So weird. I toggled that option so many times. Even restarted Godot... and it didn't work. I just tried it again just now after reading your comment and it worked. Ha.


Glad it's working...

Welcome to Godot Engine Q&A, where you can ask questions and receive answers from other members of the community.

Please make sure to read Frequently asked questions and How to use this Q&A? before posting your first questions.
Social login is currently unavailable. If you've previously logged in with a Facebook or GitHub account, use the I forgot my password link in the login box to set a password for your account. If you still can't access your account, send an email to [email protected] with your username.